WordPress.org

Support

Support » How-To and Troubleshooting » Registration form won’t send password mail.

Registration form won’t send password mail.

  • outokainen

    @outokainen

    I managed to get everything run smoothly but when I turn on the user registration and users type their accountname and password it says that password emailed, but no one gets any mail. I am running wp under gentoo linux and I have sendmail running on the background. Do I need to install somekind of mailserver/service or something like that first?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark (podz)

    @podz

    Support Maven

    When you created the blog, it asked for you for your email address. Did you get an email immediately after installation was complete ?

    outokainen

    @outokainen

    Hmm… I dont remember recieving any mails, I just got the admin username and the password after install.php and then I logged in…

    outokainen

    @outokainen

    Btw, is there anyway to do so that instead of typing username and email, users would type their username and password?

    Mark (podz)

    @podz

    Support Maven

    It sounds like your server is using some other way of sending email. You could query this with your host, as WP uses standard email stuff, nothing funky.

    outokainen

    @outokainen

    Ok, the problem is that im running WP from my own gentoo server, and I dont know much about email servers or how to set one up…

    Mark (podz)

    @podz

    Support Maven

    http://www.tamba2.org.uk/wordpress/phpmyadmin/

    You could have a look in the db and then set their pw, but apart from that I’ve not setup an email server either..

    outokainen

    @outokainen

    Ok, thanks for your time, I try setting up Exim mailserver and see if it starts working. Btw do you have any idea what mailserver would work best with WP (i saw servers like sendmail, exim…)?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Registration form won’t send password mail.’ is closed to new replies.