Support » Plugin: Membership by Supsystic » Registration Form

  • Resolved vvalladolid

    (@vvalladolid)


    When a record is made with existing data of a previous user, it does not perform any validation, it does not send a message of which user already exists.
    The process remains unfinished.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hello, @vvalladolid
    Thank you for contacting us regarding your question.
    How can we reproduce the problem? We filled out the form. The second time we used the same data and informs us that the user is already busy.

    See example

    Hello,
    thanks for your quick response.

    That’s right, the first time I make a new record and I find no problem.

    When I make a second record, I enter the same data and when I click on the button, there is no duplication message. The process remains infinitely.

    Example,

    User: demo
    Password: demo

    This happened because he had made a withdrawal of the user, when he tried to start the session, he received the message that it had been deleted. All this correctly.

    I tried to make a new registration with the same user to see if it was reactivated and I realized this situation.

    Plugin Author supsystic

    (@supsysticcom)

    Do you still have a question about this?

    no thanks
    I have uninstalled it.

    Plugin Author supsystic

    (@supsysticcom)

    Sorry to hear that.
    Perhaps we did not understand each other.
    But we did not understand in the end what was going wrong.
    Register user to the same data will not work and this is the correct behavior.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Registration Form’ is closed to new replies.