Support » Plugin: wpForo Forum » Registration failure

  • Resolved loades

    (@loades)



    When trying to register as a new user this error message appears:-

    Fatal error: Call to undefined function login_header() in /var/sites/n/xxxxx.org.uk/public_html/wp-content/plugins/new-user-approve/new-user-approve.php on line 617

    Line 617 of the php file reads:-

    login_header( __( ‘Pending Approval’, ‘new-user-approve’ ), ‘<p class=”message register”>’ . $success_message . ‘</p>’, $errors );

    How can I correct this, please?

    Thanks in advance.

    • This topic was modified 1 year, 7 months ago by  .
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    This comes from new-user-approve plugin, please deactivate it or contact to this lugin support.

    Thank you for the very prompt reply. And my apologies for being stupid enough to have to ask the question! The new-user-approve plugin must have been installed ages ago and I’d forgotten it’s existence. Even as I looked at it I thought it was part of wpForo. This is only day one of using your plugin and I’m very impressed with it.

    There is an incompatibility with wpForo. I get this same fatal error from the new-user-approve plugin which I’ve had installed prior to installing your forum plugin. The error doesn’t occur when using the wp-login screen to register a new account. It only happens when using the wpForo user registration.

    It’s not as easy as just deactivating the New User Approve plugin, because I do want to be able to approve new users before allowing them to create an account. There doesn’t seem to be a good clean alternative to it that I can find.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Registration failure’ is closed to new replies.