Support » Plugin: Eonet Manual User Approve » registered password does not work, has to be reset

  • Resolved ahcferret

    (@ahcferret)


    I’ve carefully tested and retested this – once a user has been approved, the password they registered with does not work, the administrator has to reset it manually (n.b. there’s nothing odd about the passwords used, I can reset it using the same password that was used at registration and it works).

    If I turn the plugin off, new registrations work as expected.

    Note: this is going through the WooCommerce registration page, using the latest version of both WooCommerce and WordPress.

Viewing 4 replies - 1 through 4 (of 4 total)
  • XXVII

    (@xxvii)

    Hello,
    same problem for me, I’m using the WooCommerce registration too.

    XXVII

    (@xxvii)

    Forget it, I found the solution in this topic: https://wordpress.org/support/topic/need-option-to-not-reset-password/

    Just add this line in functions.php
    add_filter( ‘eonet_mua_avoid_password_reset’, ‘__return_true’);

    You should write this in the documentation and FAQ

    ahcferret

    (@ahcferret)

    Thank you @xxvii that works for me too, what a relief!

    That’s definitely an option that should be made clearer to new users of the plugin, I almost gave up on using it – and it seems otherwise pretty solid.

    Thanks again for the help @xxvii!

    Plugin Author antonioeatgoat

    (@antonioeatgoat)

    Hello @ahcferret,

    I am sorry for the trouble and for the delay. I am happy that you have already solved it (thank you so much @xxvii).

    This will be definitely added as an option in the next version of the plugin 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘registered password does not work, has to be reset’ is closed to new replies.