WordPress.org

Forums

Jetpack by WordPress.com
[resolved] register_http_request_failed error when trying to connect to WordPress.com (2 posts)

  1. LoeC
    Member
    Posted 2 years ago #

    I've been having a problem with Jetpack slowing down load times on my site since the last upgrade, so I disabled it. I saw the help for that here: http://wordpress.org/support/topic/jetpack-slows-down-the-site-big-server-load?replies=3
    I was going to try the advice there, but when I tried to activate JP and connect it to WordPress.com, I get this error:
    Jetpack could not contact WordPress.com: register_http_request_failed. This usually means something is incorrectly configured on your web host. Operation timed out after 15001 milliseconds with 0 bytes received

    I am using WP with BuddyPress. I didn't have these problems before the most recent upgrades.

    http://wordpress.org/extend/plugins/jetpack/

  2. LoeC
    Member
    Posted 2 years ago #

    I went back and tried again to connect JP to my WP.com account and it worked! Problem solved (though the mystery continues...). Now if I could just make the notify box checked by default - as on this forum - I'd be perfectly satisfied!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic