WordPress.org

Support

Support » Plugins and Hacks » [Plugin Register Plus 3.5.1] Captcha never matches the image–bug with WP 2.7.1

[Plugin Register Plus 3.5.1] Captcha never matches the image–bug with WP 2.7.1

  • Installed fine but when new user tries to register the input for the Captcha never matches the image – can’t register.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I can confirm and duplicate this problem, using Simple Captcha option. Other settings are:
    -Additional Profile Fields First Name and Last Name
    -Custom Field, Gender, Radio Box, Add Registration Field checks, Extra Options “Male, Female”
    -Email Verification set to Prevent fake email address registrations.
    -Custom User Email Notification set to enable
    -Customize Admin Notification Email enabled

    Please remember to support our plugin authors by clicking on the Donate button on the plugin page.

    No, I take that back–I experienced the problem because I failed to follow these directions

    You may need to add the code <?php session_start(); ?> to the top line of the wp_login.php file to enable Simple CAPTCHA to work correctly.

    Once I did that it worked just fine.

    Hi,

    not too sure where exactly to put it. I put it on line 1 above the very first <?php and it didn’t work, but perhaps the top line is not actually above that. Help out a fool 🙂

    Found it out elsewhere.

    leave line 1 as it is on line 2 put

    session_start();

    in case anyone else comes here.

    maorb
    Participant

    @maorb

    I did all these, but still Captcha never matches the image and new user can’t register….
    Any more ideas?

    maorb
    Participant

    @maorb

    I use WP 2.8.4

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin Register Plus 3.5.1] Captcha never matches the image–bug with WP 2.7.1’ is closed to new replies.