Support » Plugin: Birds Custom Login » Register / Lost Password link not displayed in the login page

  • Resolved sumathymohan

    (@sumathymohan)


    After I update the settings and preview the login page, it shows the Register / Lost Your password link but in the actual multisite portal login page the links are not displayed.

    What could be the problem? Also is it possible to display only the Lost your password link and not the Register link as the admin will do the registration part?

    https://wordpress.org/plugins/birds-custom-login/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Frederic Serva

    (@fredserva)

    Birds Custom Login is not multisite…
    Don’t network activate the plugin (network deactivate it if this is what you’ve done)
    You need to activate it site by site…

    To hide the Register Link, go to the Custom CSS tab and write in the textarea:

    p#nav {
    color: transparent;
    }

    to hide the pipe between Register and Lost your password?.
    And

    a[href*=”register”] {
    display: none;
    }

    to hide the Register link.

    Plugin Author Frederic Serva

    (@fredserva)

    If you want to left align the Lost your password? link, type also:

    a[href*=”lostpassword”] {
    position: absolute;
    left: 0;
    }

    Thanks for your reply Frederic.

    I have done what you have suggested on activating the plugin site by site but still I am not able to see the Lost password link.

    Plugin Author Frederic Serva

    (@fredserva)

    Could you PM me a link to your website so I can figure out what’s wrong?

    Hi Frederic,

    Thanks for responding.

    As I had to resolve this Lost password issue quickly, yesterday I tried disabling the wordpress plugins one by one to see if any of them cause the problem and finally managed to find out one of the plugin was hiding the lost password link by setting #nav {display:none;}. When I remove that line, I am able to get back the Lost Password link. Now the login page looks as it should be.

    Really sorry for taking up your time on this issue and Thanks for your responsible answers.

    Plugin Author Frederic Serva

    (@fredserva)

    Thanks for keeping me informed.
    Happy you found out what was wrong.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Register / Lost Password link not displayed in the login page’ is closed to new replies.