• Resolved evanholt

    (@evanholt)


    The registration form just stopped working. clicking on the submit button just refreshes the page. i have tried clearing plugins from the site, clearing the site cache, creating a new registration page & form, yet nothing works.
    I had the subscriber registration set to admin approval, but now changing to anything else doesn’t work either.
    Enabling or disabling “anyone can register” from the Settings page also does not affect anything.
    I use the Twenty-fifteen theme.
    I also tried turning off the cache program (after clearing cache) and changing the cache level to level 0 on the wordpress settings page. nothing works 🙁

    • This topic was modified 4 months, 1 week ago by evanholt.
    • This topic was modified 4 months, 1 week ago by evanholt.
    • This topic was modified 4 months, 1 week ago by evanholt.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @evanholt

    Sorry for the late response.

    Could you please tell us if you’re having the issue? I just checked the registration form on your site and it works.

    Regards,

    Ah sorry, i forgot to reply here.
    I did manage to get the form working after some hours of digging around, by adding an Email field to the registration form. The site didn’t need an email field in the form, but i had to add it for the form to submit.
    I am perplexed as to why i have to have both Email & Password fields on the registration form, even when not needed, but that was the only way for the form to submit properly through time.
    Thanks for the reply though 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.