• Resolved topgsmir

    (@topgsmir)


    It may be a public website
    And users do not need to register as sellers.
    Especially in small WordPress businesses
    But after installing the plugin on the login page
    There is an option to register as a seller
    7 years ago, I customized and disabled this option with codes
    And it’s a pity that after 7 years there is still no option in the store settings menu
    To disable or enable the I am a seller option

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello @topgsmir,

    Our team is committed to providing solutions that meet the needs of our users while maintaining the integrity and functionality of our products.

    Regarding your request to have the option to disable or enable the “I am a seller” feature within the store settings menu, we acknowledge its significance and have duly noted it for consideration. However, as you rightly pointed out, any new feature or enhancement must undergo thorough testing and assessment to ensure its accuracy and long-term impact, especially considering the diverse range of WordPress businesses that utilize our Dokan plugin.

    We have logged your enhancement idea and communicated it to the relevant team for further evaluation. We will keep you informed of any updates regarding this matter.

    Thanks for understanding.

    Thread Starter topgsmir

    (@topgsmir)

    Excellent and thank you
    We are still waiting for an update and fix for this issue
    Thanks

    Plugin Support Tanvir Hasan

    (@tanvirh)

    Hi @topgsmir

    Regarding the update and fix for the issue you’ve raised, we kindly request that you keep an eye on the changelog of the Dokan Lite plugin at the following link: https://wordpress.org/plugins/dokan-lite/#developers

    As the purpose of this topic has been served, we will be marking it as resolved. However, please don’t hesitate to open a new topic if you have any further queries or concerns. We’re here to assist you.

    Thanks!

    Thread Starter topgsmir

    (@topgsmir)

    I checked for updates but this is still not fixed

    Plugin Support Tanjir Al Mamun

    (@tanjiralmamun)

    Hi @topgsmir,

    Having the I am a vendor option is essential for most marketplaces. However, we have ensured flexibility by providing the option to remove it using a hook. If this option is not necessary for your marketplace, you can easily remove it by adding the following code snippet at the bottom of your child theme's functions.php file:

    remove_action( 'woocommerce_register_form', 'dokan_seller_reg_form_fields' );

    If you do not have a child theme, you can utilize the Code Snippets plugin.

    I hope this resolves the necessity of having the option in the Dokan admin settings.

    Thanks!

    Plugin Support sazdhossain

    (@sazdhossain)

    Hello @topgsmir,

    As we haven’t heard back from you for a while, we’ll consider this topic resolved. If you encounter any further issues, please don’t hesitate to open a new topic.

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.