Support » Plugin: reGenerate Thumbnails Advanced » Regeneration is NOT following settings

  • I’m trying your plugin for the first time after using Force Regenerate Thumbnails for years, and finding some issues when regenerating from the Media list page. I’m already a ShortPixel Image Optimizer fan and have a paid subscription, so was hoping to “keep it in the family”.

    But It seems that when regenerating a single image, or a group of selected images, it’s not following the paramaters in the plugin’s settings when I go back and re-regenerate after making adjustments. I’m viewing the before/after files via FTP so looking at timestamps and filesizes. Here are some observations:

    Keep Original not working – If i select “keep original” on some or all sizes, they are regenerated regardless (new timestamp on every image).

    Delete unused thumbnails not working – If after changing themes for example, my list of available sized reduces greatly (from 13 to 7). But when I go back and regenerate thumbnails, all of the other theme’s sizes which were originally generated are still present (all 13 thumbnails are still present) With that said, the 6 thumbs from the other theme did NOT get regenerated (they still had the original timestamps) but they did not get deleted per the settings

    Quality / Size not changing – If I change the quality setting, the filesize still stays the same. I tested 90 vs. 20 where I would expect noticable filesize differences and they always stayed the same (the timestamp is changing so I know they are getting regenerated)

    Again, this is from manually regenerating a single or group of selected images from the media screen, NOT from the regenerate all section in the Tools window. Does the individual regeneration not follow the settings?

    I’m going back to Force Regenerate Thumbnails until these get answered/fixed.

    • This topic was modified 2 months, 3 weeks ago by blakemiller. Reason: Added ShortPixel Image Optimizer note
Viewing 1 replies (of 1 total)
  • Plugin Support Gerard Blanco

    (@sixaxis)

    Hi @blakemiller,

    Can you please tell me how you regenerate a single or group of selected images from the media screen? Technically, you can only access RTA through Tools > Regenerate Thumbnails.

    Best,

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.