Support » Plugin: hCaptcha for WordPress » Regarding Hcaptcha error

  • Resolved sampledesign137

    (@sampledesign137)


    Hello,
    We are using hCaptcha on many of our wordpress websites. When we activate the hCaptcha plugin in our older websites, we recieve below error. Those websites are running in an older version(4.4.25) of wordpress. Kindly tell us from which version of wordpress do you support to run hCaptcha.

    “This page isn’t working”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor kaggdesign

    (@kaggdesign)

    Thank you for pointing on it. Recently, I had introduced the usage of a function that appeared starting from WP 4.7 only.

    I have fixed the issue, and now the plugin works with WP 4.4. Fix will be published in the 1.13.4 version.

    Thread Starter sampledesign137

    (@sampledesign137)

    @kaggdesign , Will this version of hCaptcha1.13.4 is to fix the older version of wordpress website issue? how can I fix the issue then how to Install the suitable plugin version for suitable wordpress version ?

    Plugin Contributor kaggdesign

    (@kaggdesign)

    The latest version of the plugin works with WP 4.4-5.9. Just update the plugin on any site you need.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.