Support » Plugin: Jetpack by WordPress.com » Refuses to install – can no longer use Vaultpress

  • I was so disappointed to see Vaultpress being pulled as an independent plugin and horrified to see it is now tied up in this horrible bloat-ware plugin. Because I like Vaultpress so much I thought I’d go ahead and install Jetpack and just disable all of its features.

    Except Jetpack refuses to connect to my wordpress.com account (why it has to do this, I don’t know). At first this was an issue with my website being slow so I’ve spent the last week pruning the site using pingdom and gtmetrix and even paying for a CDN. I’ve managed to get my website an A ranking with it loading in less than 3 seconds…

    …and yet Jetpack still refuses to connect to my website. I have tried and tried and tried again but I’m done with it and I’m done with Vaultpress. I’m moving over to Blogvault.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support KokkieH

    (@kokkieh)

    Hi there,

    The most common reason why Jetpack won’t connect is if XML-RPC is being blocked by your hosting provider. If you can share your site’s address we’d be happy to help you look into it.

    You can also contact us via https://jetpack.com/contact-support/?rel=support if you’d prefer not to share it publicly.

    Hi Kokkie,

    I checked with my host and they said this wasn’t the case. Address is:

    https://followtheboat.com

    Plugin Support KokkieH

    (@kokkieh)

    It looks like Jetpack is already connected, but the connection is broken:

    https://jetpack.com/support/debug/?url=https%3A%2F%2Ffollowtheboat.com%2F

    We’ll follow up with you via email, as I see you’ve also submitted a support ticket about this.

    Still refusing. Not only that but when I try to log in via Google it finds my account but refuses my password (I am logged into that account on the browser and have not changed the password).

    Jetpack simply does not want to allow me authorisation to setup, whichever way I try.

    Why can’t you run Vaultpress as a separate plugin? I do not understand the logic.

    • This reply was modified 1 week, 1 day ago by  demonboy.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.