Support » Fixing WordPress » Refused to execute inline script because it violates the following Content Secur

  • Resolved shivks

    (@shivks)


    Hi team,

    After updating 4.4.2, in chrome it’s showing following error but in IE it’s working fine

    Refused to execute inline script because it violates the following Content Security Policy directive: “default-src ‘self'”. Either the ‘unsafe-inline’ keyword, a hash (‘*******************************’), or a nonce (‘nonce-…’) is required to enable inline execution. Note also that ‘script-src’ was not explicitly set, so ‘default-src’ is used as a fallback.

    Please help me on this.

  • The topic ‘Refused to execute inline script because it violates the following Content Secur’ is closed to new replies.