Support » Plugin: WPGlobus for WPBakery Visual Composer » Refused to apply style because its MIME type

  • Since I updated to the WordPress 5.1.1, this error pops-up:

    Refused to apply style from 'http://staging.front.georanker.com/wp/wp-includes/css/dist/block-library/style-cache-5.1.1.css' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

    So, following the probable plugins that could cause this error, I found that the new version of WPGlobus is the problem. Looking at the code, I found that you guys are using the “Core: Gutenberg”, that for some reason is causing this problem and I’m hoping that you guys, could help me with it. I already disable the builders support (that I thought was the problem) and even that couldn’t fix the problem.

    Anyway, if someone could help me, I’ll really appreciate!

    Thank you!

Viewing 1 replies (of 1 total)
  • Plugin Author Alex Gor

    (@alexgff)

    Did you deactivate WPGlobus before checking to make sure that it is causing this error?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.