Support » Plugin: Quotes Collection » Refresh interval

  • Resolved maximelagace

    (@maximelagace)


    Hi,
    I’m trying to set the refresh interval like this:
    [quotcoll ajax_refresh=true refresh_interval=20]

    But it is still the default of 5 seconds.
    The test page is here: http://wisdomquotes.com/6951-2/

    Thanks,
    Maxime

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Srini G

    (@srinig)

    Thanks for reporting this. The latest update v2.5.2 should fix this. Please let me know if it doesn’t.

    maximelagace

    (@maximelagace)

    It works now! 🙂

    Thanks for your quick support, Srini.

    Regards,
    Maxime

    maximelagace

    (@maximelagace)

    Hi,
    I tested it once again, but I noticed that it works only a couple of times (a couple of refresh), and then it stops working.

    You can see it in action here:
    http://wisdomquotes.com/

    The short code used is: [quotcoll ajax_refresh=true refresh_interval=30

    Any idea why it would stop working?

    Thanks,
    Maxime

    Plugin Author Srini G

    (@srinig)

    I just checked it out, and it did refresh five or six times before I came here. Please check again.

    maximelagace

    (@maximelagace)

    Hi again,
    If you go back to wisdomquotes.com, and wait 4 minutes, you’ll see that the auto refresh stops.

    Thanks,
    Maxime

    Any news on that?
    If we go to this page, http://wisdomquotes.com/quote-of-the-day/, it stops after 4 minutes.
    The shortcode I use is this one
    [quotcoll ajax_refresh=true refresh_interval=10]

    Thanks,
    Maxime

    I presume it is because you hit the maximum number of refreshes.

    Under Quotes Collection / Options / Options you will see:

    “Maximum number of iterations for auto-refresh”

    Valid values are from 5 to 40.

    Thank you.
    I guess you’re right.

    But, just wondering, in which case is it useful to have a limit?

    stevejonesmo

    (@stevejonesmo)

    I have no idea, but I presume there must be a reason. Otherwise, it would have been simpler to have no limit.

    maximelagace

    (@maximelagace)

    Thanks @stevejonesmo

    @srinig
    Is there a way to remove that limitation?

    Thanks,
    Maxime

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Refresh interval’ is closed to new replies.