Support » How-To and Troubleshooting » referrer prob – yes i did read the doc

referrer prob – yes i did read the doc

  • Hi,

    i am having the hideous “enable referrer” problem when I try to edit the list of links.

    “you need to enable referrers to use this feature”

    I use mozilla and my about:config informs me that it sends the referrers (value 2).
    ZoneAlarm Personal has no privacy tab so i decided to just turn it off for a try.

    But with or without a firewall it’s all the same. Strange thing is I could delete categories before.

    What can I do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff


    Support Team Rep.

    Did you empty your browser’s cache? You could also try setting that specific about:config value to 1.



    tried both – did not work.

    Actually i am quite desperate cause right now i can’t do anything at all with wordpress due to that problem.

    Tried to add link – “enable referrer…”

    All the time my firewall’s not even switched on! Furthermore, I set “accept all cookies” just in case…

    What kind of problem ist that? And doesn’t wp use session cookies for authentication?




    i can add a link category
    i can delete a link category
    i can neither add a new or delete an existing link (get the referrer thingy)
    i can add a category, but can not delete it (referrer msg)

    any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘referrer prob – yes i did read the doc’ is closed to new replies.