Support » Plugin: AMP for WP - Accelerated Mobile Pages » Referenced AMP URL is not an AMP

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Can you please share a screenshot of what error Google Search console is reporting? So we can analyze it and help you to fix this issue.

    Im getting the same errors in Search Console suddenly.

    You plugin is not redirecting to AMP pages anymore, simple as that.

    Thread Starter pbtazit

    (@pbtazit)

    The link I provided has 6 images, image 3 and 6 are the errors, with the links, reported from Google search console. Links number one and two are the source code from my website, image number 1 shows the homepage source code, image number 2 is a page that has the correct code as this page does not report an AMP error,

    ANy help would be appreciated as I am most concerned about the error on the Home Page.

    Thank you.

    Thread Starter pbtazit

    (@pbtazit)

    Well I updated to the latest version and it is correct on the homepage now, but in my source code it reports meta name=”generator” content=”AMP for WP 1.0.65.1″, Why does it not say WP 1.0.65.2 as I have update to the latest version ?????

    These links are still reporting the same AMP Error after updating the AMP Plugin to WP 1.0.65.2

    Here is the link to screenshot from GSC https://drive.google.com/file/d/1dIBA1BuW7fw_qH5VUDhiKaLXOwocaVZh/view?usp=sharing

    Here is the first set of images incase it did not get to you in the previous reply
    https://drive.google.com/drive/folders/1ZQa044rCY2zJG_RluNsa3tO7zv2IsfAL?usp=sharing

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    The reference AMP URL issue is fixed in the latest version of the plugin. We checked your page. It’s a valid AMP page. Can you please recrawl your website in the Google search console? And check once a\then let me know.

    After upgrading to version 1.0.65.1/1.0.65.2, I receive the following warning.

    “The referenced AMP URL is an independent AMP”

    Thread Starter pbtazit

    (@pbtazit)

    Hello and Thanks for your help.
    GSC still reports these links:
    https://drive.google.com/file/d/1i1cNBoVh8--pXWuivhELijR5vkAJi9OW/view?usp=sharing

    as you notice these are Tag links and I have numerous tag links I have checked many of them and so far none of the Tag Links show a ?Amp link it is just a matter of time before GSC locates and reports them.

    I have selected Tags in the AMP settings yet the Amp link does not show in the source code.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    We checked your issue. This is because of the category and tag pages have yet the same problem with amphtml link rel-tag, which does not contain ?amp in the URL. Our development team is working on it. It will be fixing in our next update.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    This issue has been fixed in the latest version of the plugin. Can you please update the plugin and check once whether having the same issue or not. Then do let us know.

    Thread Starter pbtazit

    (@pbtazit)

    Hello,

    Yes it appears the Tag pages are now working properly by adding the ?amp, Google should remove the errors shortly.

    Thank you very much!

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    We are glad that your issue has been resolved.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Referenced AMP URL is not an AMP’ is closed to new replies.