Support » Plugin: Posts per Cat [Unmaintained] » Redux 3.5.1 update fails while Posts Per Cat is activated

  • Resolved Tyler Regas

    (@tylermobodojocom)


    An update to Redux was just released, updating from 1.0.0 to 3.5.1. When I tried to update it, it would not work. WP just said that the update had finished, but it was still showing that an update was available. I tried to disable Posts Per Cat, then process the update. It worked. I was then able to reactivate your plugin. Now everything appears to be working correctly.

    I think you’ll need to make some fixes to your plugin to allow for version 1.0.0 of Redux.

    https://wordpress.org/plugins/posts-per-cat/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Tyler,

    Oldest Redux Framework version available to download and install is 3.0.0 but Posts-per-Cat does not work with that version and requires at least 3.1.0. (you can find it here https://wordpress.org/plugins/redux-framework/developers/)

    I setup test environment (WordPress 4.2-beta4-32091, Redux Framework 3.1.0 and Posts-per-Cat 1.4.1.1). Updated Redux Framework on Dashboard -> Updates from 3.1.0 to 3.5.1 w/o any problem.

    What version of PHP, WordPress and Posts-per-Cat you have?

    Tyler Regas

    (@tylermobodojocom)

    Turns out it was a small error in the 3.5.1 update from Redux. The 1.0.0 version as some sub component of Redux that appeared when the update failed. I’ve been informed by the Redux owner that it has now been rectified.

    OK then, I’m considering that as problem resolved.

    Cheers

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Redux 3.5.1 update fails while Posts Per Cat is activated’ is closed to new replies.