WordPress.org

Support

Support » Themes and Templates » Tempera » Reduce white space under page title

Reduce white space under page title

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hullo I ve the same request.
    Did you resolve it?

    thanks

    can you post a link to your site?

    To reduce the space under the title I copied the CSS below into the User Defined CSS area of the Template Settings. You can change the amount of space under the title by changing the 0px after the margin-bottom.

    .entry-title{
    margin-bottom: 0px !important;
    margin-top:0px;
    }

    Hi this is the page Im tryin to edit
    http://graphicad.es/productos/

    As you can see the space between the breadcumbs and heading is to big.

    I tried the Morinne’s solution but it doesnt work

    many thanks

    Okay now I see the problem. I thought you wanted to reduce the space AFTER the Title but now I see you want to reduce the space AFTER the breadcrumbs. Try this –

    .breadcrumbs{
    margin-bottom: 0px ;
    }

    Thank you Morinne

    It resolve in part.
    I’ve als add this part to miscellaneas

    .breadcrumbs{
    margin-bottom: 0px ;
    }
    .entry-content, .entry-summary {
    clear: both;
    padding-top: 0px;
    word-wrap: break-word;
    }

    But stil remane too much space. 🙂

    I just looked at your page again and saw that your title is not in the title section but in the content section. That could be the problem. Can you move your title to the title section and see what happens?

    Good Morning Morinne
    Thanks again for your help

    I’m not sure how apply what you suggest 🙁

    The page is named ” Productos”
    The entry text in the page is
    <h2>Bienvenido en la pagina de productos</h2>
    if I change for
    <p>Bienvenido en la pagina de productos</p>
    its works good
    Do you mean this?

    Your page title is not showing on your page. I think the white space is a holder area for your title. Look at my page here
    http://www.b-lymphocytes.de/irtg/?page_id=19

    Yes. I see the problem
    If I set that it display both breadcrumbs and Title page here is the problem.

    Anyway, it is just because I do not like that it repeats two times the word “Prdocutos”.

    Many thanks again. The only solution is
    1 – Show the breadcrumbs
    2 – disable title page
    3 – use tag <p> indeed of tag <hi> to h6

    Nice page yours.I will check it when you finish
    Rgards

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Reduce white space under page title’ is closed to new replies.
Skip to toolbar