WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Reduce the top margin

[Resolved] Reduce the top margin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author metaphorcreations

    @metaphorcreations

    You have a few styles from your theme that is causing this. Add the following css either to your theme, or the News Tickers > Settings page (if you are not using a custom theme):

    .mtphr-dnt h1,
    .mtphr-dnt h2,
    .mtphr-dnt h3,
    .mtphr-dnt h4,
    .mtphr-dnt h5,
    .mtphr-dnt h6 {
      margin-top: 0;
      margin-bottom: 0;
    }
    .td_block_slide {
      padding-bottom: 0;
    }
    .td_mod_wrap {
      margin-bottom: 0;
    }

    Thank you so much! very fast support.

    I have to same problem, in my website http://www.techminda.com

    ,my top margin is big,,i want to reduce my top margin to 0…
    i have change so many settings but not successful.

    some body please help us.

    Plugin Author metaphorcreations

    @metaphorcreations

    I do not see a ticker on your site. Please direct me to a page that contains it and I will try to help you out with some custom css.

    Just to be clear for anyone running into similar issues… these issues are CSS styling issues that are completely detached from Ditty News Ticker and it’s code. There is only enough CSS added to Ditty News Ticker for it to function correctly. Other than that all element styles will use whatever your theme has setup.

    The styling of of html elements is dependent on your particular theme… if your h1 tags in your theme have a margin-top of 30px, then the h1 elements that show up in the tickers will have a margin-top of 30px. If you need particular elements to have a different style within the ticker then you must add custom CSS on the News Ticker > Settings page (or anywhere else you can add custom css) to override your theme’s CSS.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Reduce the top margin’ is closed to new replies.