• Resolved fmh999

    (@fmh999)


    Hello

    I’ve been using this plugin for some time now and its working great on the front end.

    However I am seeing too many notifications on the back end such as advertising for your other plugins, email subscriptions, adding reviews, etc.

    How can I disable these notifications as they are becoming kind of annoying?

    Otherwise this plugin is great and works very well!

    Thanks

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Hermann LAHAMI

    (@mano88)

    Hello,
    I’m sorry for the bad experience. Appart from the review notice, which ads are you referring to?

    Thread Starter fmh999

    (@fmh999)

    I like this plugin very much but those things are a bit annoying, so is there any way to disable all those things?

    1. Submit a review (its not dissappearing after I click not now)
    2. Subscribe to Newsletters (its not dissappearing after I click not now)
    3. Addons to this plugin that I am prompted with some time to time (No way to disable that)

    Thanks for your reply.

    Plugin Author Hermann LAHAMI

    (@mano88)

    Can you empty your browser cache and try again please. They should go away if you click on not now…

    Thread Starter fmh999

    (@fmh999)

    The Newsletter & Review notifications were going away before the latest update of today.

    The Newsletter notification is going away with the latest update and staying away.

    The Review notification is going away but not staying away (with the latest update).
    It keeps coming back every time I go on a new page in WP-Admin.

    I also followed your instructions of clearing the browser cache and the Review notification keeps coming back.

    Is there a way to disable ALL notifications including add-ons for this plugin?

    Thank you!

    Plugin Author Hermann LAHAMI

    (@mano88)

    Hello,
    I’m afraid not. But after clearing your cache and clicking on not now, you should not get the notification anymore…

    Thread Starter fmh999

    (@fmh999)

    I followed your instructions of cleaning my browser cache.

    Its going away when I click not now, but it comes back when I click on a different page it re-appears (This is the Review notification).

    Plugin Author Hermann LAHAMI

    (@mano88)

    I’m honnestly confused. Everyone who got the issue and applied the new version said it went well..

    Update: I tried everything, until I remembered I had Cloudflare enabled. I cleared Cloudflare cache and the notices disappeared. So be sure your clearing other cache as well as your browser cache if necessary!

    • This reply was modified 1 year, 11 months ago by reil86. Reason: found resolution to issue by clearing cloudflare cache

    I may have spoke to soon. The message pushing for a review goes away and is dismiss-able, however it comes back when you go from page to page. It even comes back on a page where you dismissed it.

    Plugin Author Hermann LAHAMI

    (@mano88)

    Hello @reil86 @fmh999,
    We just released another update where we simply removed the ads. Can you test now?

    Thread Starter fmh999

    (@fmh999)

    It’s working now, thanks!!

    Plugin Author Hermann LAHAMI

    (@mano88)

    Great! Thank you for your patience. I can rest a little bit now :)))

    Thread Starter fmh999

    (@fmh999)

    I was going to point out that when I cleared all transients from the database the notifications still came up but that also has been fixed with today’s update. Thanks again!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Reduce or disable notifications’ is closed to new replies.