Support » Plugin: Redis Object Cache » Redis::select() expects parameter 1 to be int

  • Resolved fierceferdy

    (@fierceferdy)


    Hello there

    First of all, thank you for this great plugin!

    Anyway, I seem to get this error, do you have any idea as to what the issue may be? I’ve already cleared the cache.

    Redis::select() expects parameter 1 to be int, string given in /…/wp-content/object-cache.php on line 458

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Remove the quotes around your database number WP_REDIS_DATABASE 🙂

    fierceferdy

    (@fierceferdy)

    Great, that seems to have done the trick! I really should’ve noticed that in the documentation 🙂 Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.