Support » Plugin: Redis Object Cache » Redis status – Not Connected

  • Resolved edge24ema

    (@edge24ema)


    Hi,
    Please I’m having trouble trying to connect the plugin.

    Here is the diagnostic:

    Status: Not connected
    Client: PhpRedis (v5.3.2)
    Drop-in: Valid
    Disabled: No
    Ping:
    Connection Exception: Connection refused (RedisException)
    Errors: [
    "Connection refused"
    ]
    PhpRedis: 5.3.2
    Relay: Not loaded
    Predis: Not loaded
    Credis: Not loaded
    PHP Version: 7.4.33
    Plugin Version: 2.2.2
    Redis Version: Unknown
    Multisite: No
    Metrics: Disabled
    Metrics recorded: 0
    Filesystem: Working
    Global Prefix: "wp_"
    Blog Prefix: "wp_"
    Global Groups: [
    "blog-details",
    "blog-id-cache",
    "blog-lookup",
    "global-posts",
    "networks",
    "rss",
    "sites",
    "site-details",
    "site-lookup",
    "site-options",
    "site-transient",
    "users",
    "useremail",
    "userlogins",
    "usermeta",
    "user_meta",
    "userslugs",
    "redis-cache"
    ]
    Ignored Groups: [
    "counts",
    "plugins",
    "themes",
    "blog-details",
    "blog-id-cache",
    "blog-lookup",
    "global-posts",
    "networks",
    "rss",
    "sites",
    "site-details",
    "site-lookup",
    "site-options",
    "site-transient",
    "users",
    "useremail",
    "userlogins",
    "usermeta",
    "user_meta",
    "userslugs",
    "redis-cache",
    "blog_meta",
    "itsec-lockouts"
    ]
    Unflushable Groups: []
    Groups Types: {
    "blog-details": "ignored",
    "blog-id-cache": "ignored",
    "blog-lookup": "ignored",
    "global-posts": "ignored",
    "networks": "ignored",
    "rss": "ignored",
    "sites": "ignored",
    "site-details": "ignored",
    "site-lookup": "ignored",
    "site-options": "ignored",
    "site-transient": "ignored",
    "users": "ignored",
    "useremail": "ignored",
    "userlogins": "ignored",
    "usermeta": "ignored",
    "user_meta": "ignored",
    "userslugs": "ignored",
    "redis-cache": "ignored",
    "counts": "ignored",
    "plugins": "ignored",
    "themes": "ignored",
    "blog_meta": "ignored",
    "itsec-lockouts": "ignored"
    }
    Drop-ins: [
    "Redis Object Cache Drop-In v2.2.2 by Till Krüss"
    ]

    Thanks in advance!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    Looks like Redis Server is not running.

    Thread Starter edge24ema

    (@edge24ema)

    It’s weird because before installing the plugin I spoke with my hosting provider and they told me that they had activated the server. They also sent me this:

    https://ibb.co/s5q8RPX

    Thread Starter edge24ema

    (@edge24ema)

    My hosting provider replied like this:

    “Dear Customer,

    from a first analysis, the error/problem you reported is related to the code and/or database of the site itself and not to the hosting service.

    Not dealing with the resolution of problems related to websites, our advice is to analyze the problem with the help of a webmaster who can help you solve the problem.

    Of course, if a problem related to the server configuration emerges from the analysis (for example, if your site requires a php library that is not present by default or a different parameter in php.ini, etc.) do not hesitate to contact us and we will be at your complete disposal to help you.”

    Plugin Author Till Krüss

    (@tillkruess)

    That screenshot is for the Redis extension, not Redis Server. Make sure that is running.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.