• Resolved cnxsoft


    I’ve been using Redis Object Cache for several years, and in recent days, I’ve noticed a Redis connection error when publishing a post only. It works otherwise, and the issue happens on two website hosted on different servers.

    Here’s the log from once the website that shows everything looks to be normal.

    Status: Connected
    Client: PhpRedis (v6.0.2)
    Drop-in: Valid
    Disabled: No
    Ping: 1
    Errors: []
    PhpRedis: 6.0.2
    Relay: Not loaded
    Predis: 2.1.2
    Credis: Not loaded
    PHP Version: 8.2.15
    Plugin Version: 2.5.0
    Redis Version: 5.0.7
    Multisite: No
    Metrics: Enabled
    Metrics recorded: 11863
    Filesystem: Writable
    Global Prefix: "edited_"
    Blog Prefix: "edited_"
    WP_REDIS_PREFIX: "www.cnx-software.com"
    WP_CACHE_KEY_SALT: "edited"
    WP_REDIS_PLUGIN_PATH: "/edited/public_html/wp-content/plugins/redis-cache"
    Global Groups: [
    Ignored Groups: [
    Unflushable Groups: []
    Groups Types: {
        "blog-details": "global",
        "blog-id-cache": "global",
        "blog-lookup": "global",
        "global-posts": "global",
        "networks": "global",
        "rss": "global",
        "sites": "global",
        "site-details": "global",
        "site-lookup": "global",
        "site-options": "global",
        "site-transient": "global",
        "users": "global",
        "useremail": "global",
        "userlogins": "global",
        "usermeta": "global",
        "user_meta": "global",
        "userslugs": "global",
        "redis-cache": "global",
        "blog_meta": "global",
        "network-queries": "global",
        "site-queries": "global",
        "user-queries": "global",
        "counts": "ignored",
        "plugins": "ignored",
        "theme_json": "ignored",
        "wordfence": "ignored",
        "wordfence-ls": "ignored",
        "themes": "ignored"
    Drop-ins: [
        "advanced-cache.php v by ",
        "Redis Object Cache Drop-In v2.5.0 by Till Krüss"

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.