Support » Plugin: Redirection for Contact Form 7 » Redirects stopped working after update to v2.2.1

  • Resolved orbit0

    (@orbit0)


    After updating from “Redirection for Contact Form 7” v1.3.7 to v2.2.1, rediretion stopped working. The form sent fine, it just didn’t redirect at all. Instead it displayed the default green-boxed Submission results at the very bottom of the form page.

    Tried manually setting the redirection URL in Action settings, and got the same result. Form sent but still would not redirect to the results page we had set up.

    Rolled back to v 1.3.7 of this plugin (glad I made a backup before upgrading!), and redirection works perfectly again.

    Just mentioning this here in case anyone else has the same problem. Rollback to v 1.3.7 solves the problem.

Viewing 5 replies - 16 through 20 (of 20 total)
  • Yes I too just realised that after updating CF7 stopped sending due to “One or more fields have an error. Please check and try again.” error.

    As recommended here we had a backup of an older version and swapped it out and its working again now.

    We will wait until the next update before updating again.

    Plugin Author Query Solutions

    (@querysolutions)

    Hi,

    Which version was installed ?
    Is it possible for you to make the installation under test enviorment so we can check for the problem ?

    Thank you

    Hi @querysolutions,

    Yes I will arrange this and get back to you, sorry for the late reply.

    Many thanks

    Help! All my redirects on a several sites are missing redirects with version 2.2.4 of your plugin. On the websites that are still on 2.2.3 of your plugin show migrated redirects…but they are not enabled!!! So that is not cool, but at least they are still there. Please fix! Thanks for your help.

    I’m on 2.3.0, all my actions are lost.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘Redirects stopped working after update to v2.2.1’ is closed to new replies.