Support » Plugin: Simple 301 Redirects by BetterLinks » Redirects stopped working

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    Hi there,

    We are sorry about the inconvenience caused. It seems strange actually as we haven’t been able to reproduce this issue from our end.

    Can you please provide us your Site Health Information from Dashboard > Tools > Site Health > Info > Copy site info to clipboard : https://d.pr/i/KDbAny

    And simply just paste it here. This will help us to reproduce this issue on our end.

    Besides, you can share your link patterns and the server you are using as well.

    Thank you!

    Thread Starter andrewskoullos

    (@andrewskoullos)

    Hi @rafinkhan Thank you very much.

    
    ### wp-core ###
    
    version: 5.7.1
    site_language: en_AU
    user_language: en_AU
    timezone: +11:00
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 3
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/peacefulmind/public_html/cms
    wordpress_size: loading...
    uploads_path: /home/peacefulmind/public_html/cms/wp-content/uploads
    uploads_size: loading...
    themes_path: /home/peacefulmind/public_html/cms/wp-content/themes
    themes_size: loading...
    plugins_path: /home/peacefulmind/public_html/cms/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Peaceful Mind (peacefulmind)
    version: 1.0
    author: Forde + Nicol
    author_website: http://fordenicol.com
    parent_theme: none
    theme_features: core-block-patterns, menus, post-thumbnails, widgets
    theme_path: /home/peacefulmind/public_html/cms/wp-content/themes/peacefulmind
    auto_update: Disabled
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.2, author: the WordPress team (latest version: 1.3), Auto-updates disabled
    
    ### wp-mu-plugins (1) ###
    
    ManageWP - Worker Loader: author: ManageWP, version: (undefined)
    
    ### wp-plugins-active (20) ###
    
    Admin Menu Editor: version: 1.9.9, author: Janis Elsts, Auto-updates disabled
    Advanced Custom Fields: Image Crop Add-on: version: 1.4.12, author: Anders Thorborg, Auto-updates disabled
    Advanced Custom Fields PRO: version: 5.9.5, author: Elliot Condon, Auto-updates disabled
    All in One SEO: version: 4.1.0.1, author: All in One SEO Team, Auto-updates disabled
    Classic Editor: version: 1.6, author: WordPress Contributors, Auto-updates disabled
    Disable Comments: version: 2.1.1, author: WPDeveloper, Auto-updates disabled
    Duplicate Page: version: 4.4, author: mndpsingh287, Auto-updates disabled
    Email Address Encoder: version: 1.0.22, author: Till Krüss, Auto-updates disabled
    Facebook for WordPress: version: 3.0.5, author: Facebook, Auto-updates disabled
    Force Regenerate Thumbnails: version: 2.0.6, author: Pedro Elsner, Auto-updates disabled
    Gravity Forms: version: 2.4.24, author: Gravity Forms, Auto-updates disabled
    Gravity Forms Mailchimp Add-On: version: 4.8, author: Gravity Forms, Auto-updates disabled
    Login LockDown: version: v1.8.1, author: Michael VanDeMar, Auto-updates disabled
    ManageWP - Worker: version: 4.9.8, author: GoDaddy, Auto-updates disabled
    Peaceful Mind WordPress Toolkit: version: 1.0.0, author: Forde + Nicol, Auto-updates disabled
    Simple 301 Redirects: version: 2.0.3, author: WPDeveloper, Auto-updates enabled
    Simple Custom CSS and JS: version: 3.36, author: SilkyPress.com, Auto-updates disabled
    Simple Custom Post Order: version: 2.5.4, author: Colorlib, Auto-updates disabled
    WP File Manager: version: 7.1.1, author: mndpsingh287, Auto-updates disabled
    WP Super Cache: version: 1.7.2, author: Automattic, Auto-updates disabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: 1802
    imagemagick_version: ImageMagick 7.0.10-10 Q16 x86_64 2020-07-22 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 32M
    upload_max_filesize: 32M
    max_effective_size: 32 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.70
    
    ### wp-server ###
    
    server_architecture: Linux 2.6.32-954.3.5.lve1.4.82.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.3.23 64bit
    php_sapi: litespeed
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 128M
    admin_memory_limit: 256M
    max_input_time: -1
    upload_max_filesize: 32M
    php_post_max_size: 32M
    curl_version: 7.71.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.49-cll-lve
    client_version: 5.6.49
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/peacefulmind/public_html/cms/wp-content
    WP_PLUGIN_DIR: /home/peacefulmind/public_html/cms/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### aioseo (1) ###
    
    noindexed: Author Archives, Date Archives, Categories (category)
    
    
    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @andrewskoullos,

    Seems to be working fine from our end. Anyways, Are you on WPEngine by the way? We have found an issue with sites hosted in WPEngine. So, please confirm.

    Besides, you can contact our support here so that we can deeply investigate this and get this issue resolved: support[at]wpdeveloper[dot]net

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    @andrewskoullos,

    One more thing, you can try purging your cache from WP Super Cache plugin and check back.

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @andrewskoullos,

    I hope you are doing well.

    Anyways, we have pushed a patch in our development version. You can download it from here

    Let me know whether that resolves your issue or not, Thank you!`

    Hey,

    We got the same issue, did you manage to fix the problem with websites hosted on WPEngine?

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @earnware,

    I have just cross-checked again with WPEngine & seems to be working actually.

    Can you please contact us here so that we can have a deeper look at your issue?

    Thank you!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.