WordPress.org

Support

Support » Plugins and Hacks » Stealth Login Page » [Resolved] Redirects even when using stealth url

[Resolved] Redirects even when using stealth url

Viewing 4 replies - 1 through 4 (of 4 total)
  • same for me. renamed the plugin folder to be able to login again.

    using wp 3.5.1 – so can’t be the issue mentioned for wp 3.6.

    any solution?

    Plugin Author Jesse Petersen

    @peterdog

    I can’t recreate this issue and since it’s a free plugin, I can’t trouble-shoot everyone’s install to see what other plugin might be interfering. Try it on a clean install or disable all other plugins and then try.

    Check your database and ensure all of the fields are filled in for the wp_options table entry “slp_settings” that holds the field data for the settings page.

    a:4:{s:6:"enable";s:1:"1";s:12:"redirect_url";s:34:"http://youtu.be/dQw4w9WgXcQ?t=2m6s";s:8:"question";s:3:"dog";s:6:"answer";s:5:"breath";}

    I just logged into all of my sites, some 3.5.1 and others a 3.6 RC version.

    If you really want this solved, we’ll have to do this as a service or you can fork the plugin on GitHub and edit the code (or edit the code in your plugin folder).

    Here are my slp settings:

    a:4:{s:6:”enable”;s:1:”1″;s:12:”redirect_url”;s:14:”mysite.org”;s:8:”question”;s:6:”ques”;s:6:”answer”;s:3:”ans”;}

    Are the numbers after “s:” supposed to match your example?

    Plugin Author Jesse Petersen

    @peterdog

    No.

    Your URL is http://mysite.org/wp-login.php?ques=ans

    If that is the string on your main .com site, yes, it’s redirecting with that URL. I’d guess you have another plugin conflicting.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Redirects even when using stealth url’ is closed to new replies.
Skip to toolbar