Support » Plugin: Cleverwise Redirect It » redirectit.php not writing — tried all the suggestions

  • First off, we are not running on Apache, but on the nginx server — I think Redirectit should still work, but maybe not?

    We get the “FAILURE! Redirect file is NOT writeable!” no matter what we try. We’ve set the site root folder to 777, created a blank redirectit.php file at the site root, set permissions to 777 (and 755, and 666…), and made sure the owner and group is the same for all the other wordpress files. No joy.

    Is there anything else you can think of for us to try?

    Thanks.

    https://wordpress.org/plugins/cleverwise-redirect-it/

Viewing 16 replies (of 16 total)
  • Plugin Author Jeremy O'Connell

    (@cyberws)

    Ah…

    Well firewall and security plugins are definitely possibilities for interference. I am surprised you have hung in this long.

    As to not working are you referring to it not running the php code? What happens when you visit the URL?

Viewing 16 replies (of 16 total)
  • The topic ‘redirectit.php not writing — tried all the suggestions’ is closed to new replies.