Support » Plugin: Client Portal - Private user pages and login » Redirection to Login Page again

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Gabriel Berzescu

    (@gabrielberzescu)

    Hello @pliesendahl

    I see that you have started the exact same topic on both the Profile Builder and the Client Portal support forums, so I am answering in both places, because I don’t know either where the problem is coming from.

    In order to find where the problem is coming from, please disable one of the 2 plugins and test if the problem persists.

    But in any case, it sounds a lot like a caching issue, so please disable all caching plugins that you might have and see if the problem persists.

    With best of regards,
    Gabriel

    Hey @gabrielberzescu ,

    thank you for your answer 🙂
    Yeah sorry I don’t know what will be the best place for my topic.

    I’ve check that out, but there is no caching plugin installed.
    When disable one of the 2 plugins (Profile Builder or Client Portal) its not possible to work with it.

    Maybe I could make a list of plugins which are installed – when it helps.
    Or is that a problem, that WordPress its not installed?

    thank you again 🙂
    Patrick

    Plugin Author Gabriel Berzescu

    (@gabrielberzescu)

    Hello @pliesendahl

    Please explain what does “WordPress its not installed” mean 🙂

    With best regards,
    Gabriel

    Hey @gabrielberzescu,

    Sorry I meant the latest version of WordPress (5.4).
    I don’t find a logical explanation of the problem. I’m actually desperate.

    Maybe you have an idea what the problem might be – besides of the caching problem.

    best regards
    Patrick

    Hey again @gabrielberzescu ,

    is that possible to disable the caching from specific sites?
    But which sites would it be? Login and the site where I have the client-portal shortcode?

    thanks again,

    Patrick

    Plugin Author Gabriel Berzescu

    (@gabrielberzescu)

    Hi Patrick,

    Yes, I know that some caching systems can be disabled on a per-page basis, I hope that you can find where to disable it for the problematic pages.

    Also, a proper test that will certainly yield useful results is to simply install a fresh WordPress in a sub-directory of your main install, then add only Client Portal, leave everything on default and see if the problem reproduces.

    It might take 10 or 15 minutes, but it will certainly be useful.

    With best of wishes,
    Gabriel

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Redirection to Login Page again’ is closed to new replies.