Support » Plugins » "redirection" plugin bug?!

Viewing 9 replies - 1 through 9 (of 9 total)
  • What version of the plugin are you using?

    you need to turn of monitoring modified posts under redirection plugin options. then the index page won’t redirect to your recent page.

    Have the same problem, except with unwanted redirection from the home URL to a “links” page I created. Deleted the page, made sure monitoring was turned off. Nothing works except deactivating the plugin.

    Using WordPress 3.03 and Redirection 2.2.3

    hi guys,

    update on the problem here.

    The automatic redirection problem has been solved.

    Check the “Groups” under the setting of the the “redirection” plugin. I don’t know why, under “modified posts”, a redirection was set as “www.example.com” -> “www.example.com/contact”

    Never made any mofidication on this. Don’t know why it appeared by itself.

    remove it, everything became fine.

    What Asapcorp said is right

    Asapcorp, I’ve seen this answer a few different places, but it isn’t enabled on my site. So, the only thing that fixes my problem is deactivating the plugin. Is there anything else that I can do?

    usedbook, I looked for a redirection where you mentioned you found one…and there isn’t one.

    I’m having trouble with Redirection and permalinks. In the last few days, after I modified a post, the permalink started giving me an error message:

    “This webpage has a redirect loop.

    The webpage at http://www.emilybinder.com/fifteenthlife/shining-stars/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.”

    So I went into Redirection settings and tried the above advice of unchecking hit monitoring for modified posts. Didn’t work.

    Note- when I looked at all the redirects, there were at least six for this one post I have been working on, editing, updating, messing with all morning (hence the infinite loop). Deleted all but one of the redirects (which differ by the category name, the thing I had updated from the page category alone, to the page category plus one more.) Didn’t work. Deleted the final one. Didn’t work.

    Under Options, I have this unchecked:
    “URL Monitoring

    You can have Redirection detect changes in URLs and have an automatic redirection created in a specific group.”

    Anyone able to help? Thanks

    try this:

    go to “plugin” -> “redirection” -> “setting” -> “groups”,

    you may see “redirections (x)”, “modified posts (x)”, here, delete whatever you don’t need.

    that solved my redirection problem.

    I found a different problem when I typed in a permalink from an old sitelink to redirect to a new file/folder of the same domain. But This site, uses qtranslate (multilinqual)

    ex. if http://www.domain.com/contact.php
    redirects to
    http://www.domain.com/contactus

    This works fine.

    but
    if http://www.domain.com/de/kontact.php
    redirects to:
    http://www.domain.com/de/kontaktir

    Page unavailable. It doenst redirects qtranslated directory links

    Any ideas on this bug or alternative for this?

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘"redirection" plugin bug?!’ is closed to new replies.