Support » Networking WordPress » Redirection issues on WordPress Network

  • Hi,

    I’m having redirecting issues on network WordPress. Both https://www and without point to same IP Address. When [ redundant link removed ] is typed, the users are redirected to sign up page, /wp-signup.php?new=betafox.net. This is what happens. How can I solve this annoying issue?

    • This topic was modified 1 month, 1 week ago by boostxd.
    • This topic was modified 1 month, 1 week ago by Jan Dembowski. Reason: Moved to the correct sub-forum for Networking WordPress

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Phill

    (@phillsav)

    You may need to set NOBLOGREDIRECT in your wp-config.php file.

    Backup your file first, then try this:

    define( 'NOBLOGREDIRECT', 'https://www.betafox.net' );

    If there’s no site info then wordpress needs to send your visitors somewhere so the signup page is often used by default.

    Failing this, you should check that your wp_options table has the siteurl and home settings to correctly reflect the main domain of your Multisite installation.

    mulhern114

    (@mulhern114)

    I’ve never used the plugin you mentioned, so I’m shooting in the dark. If it keeps giving you issues you can always FTP to remove the plugin, but this means you wouldn’t be running it’s deactivation script so you would need to track down whatever it’s done in the database.

    Thread Starter boostxd

    (@boostxd)

    If I try to set NOBLOGREDIRECT the site redirects too much and becomes inaccessible

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.