Support » Fixing WordPress » Redirecting to wp-admin/&reauth=1 with error message

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    Hi esmi,

    I tried both but still no success.

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    Try:
    resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    I had the same problem. It seemed to come and go with having cookies cleared so it was something to do with session/cookie/siteurl. Having searched the web I found several places to check and eventually a remedy.

  • check .htaccess
    check wp-config.php
    check wp-options table from database
  • From there i corrected the following

    Found small config mismatch from .htaccess

    Renewd the cookie settings from wp-config (check section: Authentication Unique Keys)

    After comparing with anew wp-config.php I noticed wp3.x version of the config file doesn’t have “?>” ending. Removed it.

    Removed www-prefix from blogurl and siteurl parameters in wp-options table. Also made them identical.

    After this my site started working fine again. I don’t know if one or a selection of these causes the problem but decided to mention them just incase.

    Hope this helps

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Redirecting to wp-admin/&reauth=1 with error message’ is closed to new replies.