Redirecting to wp-admin/&reauth=1 with error message (5 posts)

  1. Kevin S
    Posted 5 years ago #


    Few days back we upgraded our wordpress to latest version and after that whenever i am visiting http://www.weallscheme.com/wp-admin/ it is redirecting to http://www.weallscheme.com/wp-admin/ with error message.

    This webpage is not available.
    The webpage at http://www.weallscheme.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.weallscheme.com%2Fwp-admin%2F&reauth=1 might be temporarily down or it may have moved permanently to a new web address.
      More information on this error

    But if i try with shared ssl it works fine: https://www.weallscheme.com/wp-admin/

    I reinstalled it but nothing works. Please do help me out regarding this issue.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. Kevin S
    Posted 5 years ago #

    Hi esmi,

    I tried both but still no success.


  4. esmi
    Forum Moderator
    Posted 5 years ago #

    resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  5. Erno
    Posted 4 years ago #

    I had the same problem. It seemed to come and go with having cookies cleared so it was something to do with session/cookie/siteurl. Having searched the web I found several places to check and eventually a remedy.

  6. check .htaccess
    check wp-config.php
    check wp-options table from database
  7. From there i corrected the following

    Found small config mismatch from .htaccess

    Renewd the cookie settings from wp-config (check section: Authentication Unique Keys)

    After comparing with anew wp-config.php I noticed wp3.x version of the config file doesn't have "?>" ending. Removed it.

    Removed www-prefix from blogurl and siteurl parameters in wp-options table. Also made them identical.

    After this my site started working fine again. I don't know if one or a selection of these causes the problem but decided to mention them just incase.

    Hope this helps

Topic Closed

This topic has been closed to new replies.

About this Topic