WordPress HTTPS (SSL)
Redirecting problem because of plugin (2 posts)

  1. boybawang
    Posted 1 year ago #

    Hello -
    I have a SSL certificate showing up in my footer for godaddy, with the link to the actual certificate. I'm getting a 302 status code because when I have WordPress HTTPS enabled, it changes the url for the SSL certificate link from https to http. Is there something I need to do with domain mapping to circumvent this? I only have one domain.


  2. boybawang
    Posted 1 year ago #

    I should add that I do not have https enabled on that page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic