Support » Plugin: Multiple Domain Mapping on Single Site » Redirect to homepage but not the page url

  • louyi

    (@louyi)


    I have set both http and https. baike.topkid.cn => topkid.cn/b
    when visit https://baike.topkid.cn , it redirected to homepage topkid.cn
    but the child page work well. For example https://baike.topkid.cn/zaojiao
    pls help , thanks

    • This topic was modified 5 months ago by  louyi.
    • This topic was modified 5 months ago by  louyi.
    • This topic was modified 5 months ago by  louyi.
    • This topic was modified 5 months ago by  louyi.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author matthias.wagner

    (@matthiaswagner)

    your subdomain seems to not have a valid ssl certificate.
    can you please post a link to a screenshot of your mappings?

    matt

    louyi

    (@louyi)

    Yes, I have not add the ssl certificate yet.
    my mapping setting is here:
    https://topkid.cn/wp-content/uploads/2019/05/WX20190515-202249@2x.png

    Thanks for the help

    Eric

    Plugin Author matthias.wagner

    (@matthiaswagner)

    phew, it looks all well configured.
    right now we are very busy with our next release where we have already made many improvements “under the hood”. i’m sorry by now i can only tell you to wait for this release, where i hope that this bug (like a lot of other bugs with mapping) will be fixed. it’s just not possible to dive deep into weird bugs right now, since time is short 😉

    i hope you can wait a few weeks and wish you good luck for your projects,
    matt

    louyi

    (@louyi)

    Thanks matt, I will wait for the next release and thanks for the kindly help.

    Eric

    Updated to V1 but it still not working.
    I set https://blog.topkid.cn => https://topkid.cn/blog
    but it jump to https://blog.topkid.cn/blog

    Plugin Author matthias.wagner

    (@matthiaswagner)

    hy,

    thanks for the reply. right now i can see that your blog.topkid.cn is still showing the home page but not the blog or also not redirecting to blog.topkid.cn/blog.

    do you have any other plugins regarding redirections or maybe a multilingual plugin activated? if not, i’m afraid you’ll have to try to disable other plugins temporarily and switch to a standard theme, to find out if any of these causes a problem :/
    maybe you can post a screenshot of you plugins-page (while browser set up to translate to english)?

    matt

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.