Support » Plugin: Fast Secure Contact Form » Redirect to #anchor, I would like to stop this?

  • Hi Mike, after submitting the form you get redirected back to the page with a note saying “Your message has been sent, thank you.”
    I wish it did not use the form ID anchor (contact/#FSContact1) when it redirects because it’s forcing the page to scroll down to the top of the message; actually making it less obvious whether the form worked or not I think. So perhaps an option for choosing to use the anchor or not?
    Or have I missed an option? Any ideas? Thanks…

    http://wordpress.org/extend/plugins/si-contact-form/

Viewing 1 replies (of 1 total)
  • Typical I post, and then fix it .. but I’ve got a work around:
    Just changed the ID on line 1200 of si-contact-form-process.php
    It now starts with: <div id=”FSContactTY…
    Which actually means I can style the thankyou message from the theme too… nice …

Viewing 1 replies (of 1 total)
  • The topic ‘Redirect to #anchor, I would like to stop this?’ is closed to new replies.