Support » Plugin: GetResponse Forms by Optin Cat » “Redirect to” a page doesn’t work

  • Resolved mikolajantonik

    (@mikolajantonik)


    Hi there,

    I have a problem with the “Redirect to” option..

    After pressing the “Submit” button, confirmation of adding the email address to the list appears (accept icon). Then you should be directed to another page. Nothing happens.

    Do you know why this is happening? Thanks in advance for the hints.

    ps: I attach a screenshot of the form:
    https://ibb.co/FBmv23k

    Miko

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    Sorry, but that form is not created with “GetResponse Forms by Optin Cat”.

    I do not even see our plugin loading on your site. You must have used another plugin, or your theme, to create this optin form.

    As such you will need to reach out to the authors of the software that is actually creating this form, for further assistance. Best of luck!

    Regards,

    mikolajantonik

    (@mikolajantonik)

    Hi,

    I’m sorry but you’r not right. This IS created with “GetResponse Forms by Optin Cat”, but it is fully styled by my css code. Links to screens of my WP admin panel (you can see the use of the plugin):

    https://ibb.co/C1PNt5V
    https://ibb.co/MRSnF1r
    https://ibb.co/LrzwTZJ
    https://ibb.co/rpQGtnG
    https://ibb.co/TmzfksZ
    https://ibb.co/Kb06GrB

    I hope you can help me in this subject… 🙂
    Miko

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello again,

    Ah, sorry fir the confusion. When I first inspected the forms, I wasn’t seeing any of our classes or ID in the body, so it looked like someone elses form.

    I took a closer look and do see its one of our forms when I inspected the actual input feild.

    This is an issue we’ve seen before, but thought we had patched quite a while ago. Can you please let me know what version you are on, and update the plugin, if it does not show as fully updated?

    If the issue is occurring on the most recent version, we’ll want to test a for a few possibilities.

    First, I’d like you to create an unaltered test from, and publish it on a new page/post. Check to see if the new form has the same issue. While it seems unlikely, I want to be sure the CSS modifications aren’t somehow causing the issue.

    If the issue persists on the new form, we’ll want to test and see if the our plugin is conflicting with your theme, or another plugin.

    To search for conflicts, please follow these steps.

    1. First please deactivate all plugins except Optin Cat and see if the issue persists.
    2. If the issue is resolved, reactivate your plugins one by one, testing after each to see if the issue returns.
    3. If no conflict is found among your plugins, try reverting to a default WP theme like ‘Twenty Sixteen’, or ‘Twenty Seventeen’, and see if the issue is resolved.

    Head here for detailed instructions:
    https://fatcatapps.com/knowledge-base/search-for-conflicts/

    Let us know if you find a conflict with a specific plugin/theme. If so, please let us know where we can also get a copy of it. Once we can inspect the conflict locally we can look at making a possible compatibility patch.

    Let us know your results, and we will go from there.

    Regards.

    mikolajantonik

    (@mikolajantonik)

    Hi again,

    This seems to be a problem with the Divi theme. What can I do with it?

    M.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.