WordPress.org

Forums

MobileESP for WordPress
[resolved] redirect suddenly not working (3 posts)

  1. mreed05
    Member
    Posted 2 years ago #

    Hi,
    When I installed your plugin yesterday, it redirected properly on my ipod touch and I also tested it on manymo.com since I don't own an android. Today when I tried it on some coworker iphones and androids the redirect didn't happen, even after clearing out the cache/history. I'm wondering if you have any idea why the redirect isn't happening now? There is this bit of code: <?php
    /* Short and sweet */
    define('WP_USE_THEMES', true);
    define('WP_IN_ROOTDIR', true);
    require('.//main/wp-blog-header.php');
    ?>
    in my root directory which I believe makes my wordpress my homepage. Is this to blame or maybe my current theme?
    http://www.fringechicago.com (/main)
    redirect should be http://www.fringechicago.com/m

    Thanks in advance!

    http://wordpress.org/extend/plugins/mobileesp-for-wordpress/

  2. mreed05
    Member
    Posted 2 years ago #

    DELETED wp-cache plugin and all related files. EVERYTHING NOW WORKS BEAUTIFULLY!

  3. BandonRandon
    Member
    Plugin Author

    Posted 2 years ago #

    That's good to know. The plugin may not work with caching plugins. Thanks for the heads up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MobileESP for WordPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.