WordPress.org

Forums

Fast Secure Contact Form
Redirect Settings (11 posts)

  1. Ma Dolors
    Member
    Posted 2 years ago #

    I does not work whith the last version of FSC Form.
    I check the box "Enable redirect after the message sends" and I wrote http://www.website/page
    Send mail correctly, but does not redirect to other page.
    Says "redirecting", but do not. In other versions was ok.
    Can anyone tell me what I do wrong?
    Thank you very much

    https://wordpress.org/plugins/si-contact-form/

  2. mbrsolution
    Member
    Posted 2 years ago #

    Hi Ma Dolors, can you share your URL. Just a few questions, have you updated any other plugin or theme?

    Can you also try the following URL.

    Thank you

  3. Ma Dolors
    Member
    Posted 2 years ago #

    My website http://www.ofertas-inmobiliarias.es/

    And yes, I update the plugins. I have always the last versions.
    And my theme is DeCorum.

    I've also looked at the URL that you point me, but I have not found anything for my. I'm sorry

  4. mbrsolution
    Member
    Posted 2 years ago #

    Hi Ma Dolors, can you disable all your other plugins except this one and carry out another test.

    Thank you

  5. Ma Dolors
    Member
    Posted 2 years ago #

    I did. I disabled all them except qtranlator.
    And it works. I only hacve a sissage from Mozilla Firefox. He ask for permission to redirect to other page !!

  6. Ma Dolors
    Member
    Posted 2 years ago #

    I think I'm goin to leave all plugins able, and carry out another test.
    Maybe would be Mozilla ...

  7. Ma Dolors
    Member
    Posted 2 years ago #

    I'm so sorry because the problem was not the plugin.
    I tried with Explorer and goes perfect
    Mozilla asks me every time if he can redirect to another page.
    I searched Firefox Tools to remove it and can not find it.
    Do you know how to remove it?
    I just change my computer, operating system ... all
    I'm a little confused and I have not seen the message of Firefox

    I'm sorry I wasted your time

  8. mbrsolution
    Member
    Posted 2 years ago #

    Hi so you are saying that you have a problem with your current version of Firefox? Have you also tried Google Chrome?

    What Firefox version to you have installed?

  9. Ma Dolors
    Member
    Posted 2 years ago #

    30.0

  10. mbrsolution
    Member
    Posted 2 years ago #

    Hi Ma Dolors, have tested on another browser like I mentioned above...Google Chrome?

    Try to delete Firefox and reinstall it again.

    Thank you

  11. mbrsolution
    Member
    Posted 2 years ago #

    Hi Ma Dolors has your issue being resolved?

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic