Support » Plugin: OMGF | Host Google Fonts Locally » redirect problem

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Hi Ed,

    When you go to that directory (through ftp or ssh) does the file exist?

    Hi Daan –

    No it doesn’t. When I go to:

    https://edherzog.com/wp-content/cache

    There’s no folder that says: omgf-webfonts

    I have no idea what happened to it because it was working before

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Are you using WP Super Cache (or a comparable plugin) by any chance?

    Some caching plugins empty the entire cache-folder, when the cache is flushed. In that case it’s advised to move OMGF’s cache outside the cache folder. This can be done in OMGF’s settings screen. After this re-download the fonts, re-generate the stylesheet and you’re good to go šŸ™‚

    Hi Daan –

    I use WP Rocket. Anyway, I went ahead and re-downloaded the fonts and re-generated the stylesheet. I then cleared the WP Rocket cache multiple times and nothing bad happened. So I have no idea why the problem happened in the first place, but everything seems good now. Thanks for your help!!!

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Okay, would it happen again in the future: remember to move OMGF’s cache-folder to outside cache-folder.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘redirect problem’ is closed to new replies.