Support » Plugin: Yoast SEO » Redirect Loop Error after Update

  • WordPress version: 3.5.1
    WordPress SEO version: 1.4.7

    I did this: Updated WordPress SEO and Cleared Cache.

    I expected the plugin to do this: The post/pages should have worked fine.

    Instead it did this: Site shows redirect loop error when someone tries to open a post or page. I even updated the permalink structure via dashboard – settings – permalinks but nothing changed.

    This is not the first time, at the time of the previous update I updated the plugin (on some other installation) and this problem stayed for 2-3 days. Then I had to uninstall the plugin and still am waiting for some solution so that it can work. As this is one of the best plugin so far.

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joost de Valk

    (@joostdevalk)

    I’ll need more info than this… What makes you think it’s WP SEO doing the redirecting? Did you try deleting the wpseo_ options from the options table and reinstalling the WP SEO plugin?

    Thanks for replying.

    We used WPSEO for all our domains and sub domains, and it was a usual chore for use to update it every time (whenever the latest update was available) and then disable it for a day and activate it again.

    As right after the updating, it was doing the redirection thing on every site. But it used to work after the deactivation & then activation ritual. But at the time of me writing that question 8 months back, the plugin din’t stop throwing the redirection(s).

    PS. We were also doing Permalink save thing, whenever we update the plugin.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Redirect Loop Error after Update’ is closed to new replies.