Support » Plugin: Nextend Facebook Connect » Redirect Loop Breaking Site!

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hey Roland,

    It looks like it is causing a CSRF error :::

    CSRF state token does not match one provided., referer: http://lifegroups.newlifechurch.tv/admin

    Hope that helps!

    Your plugin has been a huge blessing to us!
    Very thankful for it!

    Plugin Author Nextendweb

    (@nextendweb)

    Hi!

    Could you send a backend access into my mailbox? I should check this to help for others who have this problem. Thanks!

    roland[@@]nextendweb.com

    I am having a redirecting loop error when trying to use the Nextend Facebook Connect Plugin.

    I have used this plugin before on several other sites and it works just fine.

    Plugin Author Nextendweb

    (@nextendweb)

    I suggest you to check the Facebook app settings. Maybe you should create a new clean up and try to follow the step in the plugin settings. I think that should work.

    I received the redirect loop because of caching – our host (wpengine) had to remove caching on the specific redirect.

    @roland – you helped me figure that out before, it may be the same issue for them.

    I tried a creating a new app with the same results. It must be an issue with my hosting, which isn’t very good at returning emails when I have issues. I may be out of luck unless you have any other advice to offer.

    Plugin Author Nextendweb

    (@nextendweb)

    Please update to version 1.4.53

    I have added errors messages to the backend settings panel and it will tell you if a required PHP library is missing. Worth a try 🙂

    I’m having this problem, too. There are about four other posts in the forums since this discussion that cite this problem.

    Can anyone tell me IF they solved it and HOW?

    http://www.hippressurecooking.com/test-login/

    I running version 1.4.54 (installed today) on WP 3.5.1

    Thanks,

    L

    The same problem with the response from facebook. No matter the response is, the plugin keep redirect the user back to facebook. 🙁

    I had to take it out. So embarrassing to have something that doesn’t work and not get an answer in a week – also posted on the plug-ins website.

    Glad to turn it back on for trouble-shooting purposes. If the developer ever wants to get it working.

    Ciao,

    L

    Plugin Author Nextendweb

    (@nextendweb)

    Hey!

    We have a lot of responses on this plugin and hard to track them all.

    To speed up the solution, I have an idea which will really improve the fix of this issues. As on my system, it working fine, so the problems usually system specific. 99% of this cases I need admin account, link to your site and an FTP account(enough to point into the plugin directory).
    Also I need to be developer of your Facebook app. You can add me there by send me a friend request, I have to accept it and then you can add me to the app. My FB: https://www.facebook.com/roland.soos

    So, if you send me these details by email to my business address: roland[@@@]nextendweb[.]com I will check the problem within 24 hours(except weekends). I think this will improve this problems 🙂

    Waiting for your responses, also your mails to help me fix these issues.

    I think that is the only drawback with successful plug-ins too much help needed for one person to give.

    I highly recommend you write a more detailed FAQ – I looked for that first on your website before asking for help. 98% of the time I can solve my problem that way.

    Also, I wish wordpress had a way to search ONE support forum. It’s hard to search for the answer to an issue I am having with ONE plug-in when the search barfs up results for my query for ALL plug-ins.

    Email sent.

    Ciao,

    L

    rm77.business

    (@rm77business)

    Hello,

    Any resolution of this error?

    I have spent a lot of time researching this and still dont have a resolution.

    It definitely has to do something with permalinks.. the plugin works if I put the permalinks to default. However, in that case buddypress does not work as it needs a permalink structure (other than default to work). However, when I turn the permalink on, I get the redirect error.

    I am happy to share required access of my website is someone is willing to help me out here!

    Please let me know

    Hi,

    I know this is an old thread, but I just recently had the redirect loop problem similar to others here, yet could find no working solutions.

    Finally, I found that my Facebook App was still set to sandbox mode and once I disabled sandbox mode, the Nextend Facebook Connect plugin worked as desired.

    It’s not a problem on Nextend’s side, but it probably should be in the instructions for the plugin setup. Hopefully, this solution will work for anyone who still has this problem.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Redirect Loop Breaking Site!’ is closed to new replies.