• Resolved dtwakefiel

    (@dtwakefiel)


    I’ve recently installed your plugin, and when I checked the log, I noticed over 10,000 redirects, which seems exceptionally large considering I only have 3,000 visitors to my site a month. Is there an issue I am unaware of?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Fullworks

    (@fullworks)

    It would be useful if you post some examples of the log entries.

    It is likely these are ‘bot’ attacks searching for specific security weaknesses, you normally can tell because the target is often /wp-content/plugins/some-vulnerable-plugin/a=specific-file.php ( or js )

    Also bots often try to execute php files or look for other files examples would be things like ads.txt or something.php

    So show me your log entries and I can give you more advice. It may be that you need to ramp up your security on your site.

    Thread Starter dtwakefiel

    (@dtwakefiel)

    Thanks for getting back to me.

    Here’s a link to a screenshot of the error log.

    ERROR LOG

    Plugin Author Fullworks

    (@fullworks)

    Are the vast majority to /.well-known/acme-challenge/randomXYZstring …?

    If so that is strange and possibly a host issue. Do you manage your own server.

    acme-challenge folder is used by LetsEncrypt to validate your domain for the provision of SSLs so continued attempts of files not found is strange and possibly worrying.

    If you have host support – I would raise this issue with them in the first instance. It certainly isn’t normal behaviour.

    Thread Starter dtwakefiel

    (@dtwakefiel)

    Thanks for the feedback. I appreciate the help. I’ll get in touch with my hosting company.

    Plugin Author Fullworks

    (@fullworks)

    Please let me know how you get on, I’m very interested in why the well-known directory is getting hammered.

    Plugin Author Fullworks

    (@fullworks)

    Did you get a resolution?

    Thread Starter dtwakefiel

    (@dtwakefiel)

    I spoke with my hosting company, and they told me it was not an issue, but an error in reporting. Unfortunately, I’m not completely tech-savvy, so I can’t tell you more about the resolution. If you would like to look further at the issue, let me know.

    Plugin Author Fullworks

    (@fullworks)

    Thanks, your hosting company knows best, I’m glad it is not related to the plugin.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Redirect Log Questions’ is closed to new replies.