Support » Plugin: BuddyPress Groupblog » Redirect goes to wp-admin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Alexander

    (@ashenkargmailcom)

    Have you checked whether or not the group roles map correctly to the group blog roles?

    Scott

    (@scottwermter)

    It does look like the roles are not mapping correctly. That pobably has something to do with it. I am going to keep digging and see what I can figure out. I see you are having an issue with group roles also so if I figure it out I will for sure post back.

    mrjarbenne

    (@mrjarbenne)

    Did anyone find a solution to this problem. It’s definitely related to BP 1.7. I just upgraded and the issue appeared.

    Alexander

    (@ashenkargmailcom)

    @mrjarbenne I havent heard anything from the plugin developer. Its been like two months since I reported. Maybe you can try contacting them too. If they hear from more people then maybe they will answer.

    +1

    @mrjarbenne

    It’s definitely related to BP 1.7

    confirmed.When i go back to 1.6.5 all is well.

    This is a great plugin – hopefully the developer will get some time.

    btw the blog IS created – it just the mal-formed link/redirect in the group tab

    This problem was kindly resolved by @mike in this thread
    http://wordpress.org/support/topic/php-notice-thrown-with-buddypress-17?replies=8

    The subsequent update of the plugin to 1.8.1 does not remedy the problem without the inclusion/overlay of @mikes patches.

    Scott

    (@scottwermter)

    Marking as resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Redirect goes to wp-admin’ is closed to new replies.