Support » Plugin: 301 Redirects - Easy Redirect Manager » Redirect doesn’t work with utm parameters

  • Resolved marlonvidalferreira

    (@marlonvidalferreira)


    I created a redirect rule pointing the URL /mestre-em-gestao-de-trafego to /especialista-em-ads-performance which works fine

    But when I append utm parameters to /mestre-em-gestao-de-trafego URL, the redirect doesn’t work

    How can I solve this problem?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • @marlonvidalferreira this is not possible for now. We are working on that feature. That will be available soon.

    If you have a minute, and haven’t done so, please leave a review. It’s what keeps support going. Thank you 🙏https://wordpress.org/support/plugin/eps-301-redirects/reviews/#new-post

    sagive

    (@sagive)

    what is this not possible. How hard is it to check for URL params, cut them, and re-compare the URL – then re-attach to the URL? Unprofessional work man. Now I have to switch to a different plugin.

    I cant even export since u only keep the post id in the exported file (which is foolish) – what a waste of time for the user.

    • This reply was modified 1 month ago by sagive.
    marlonvidalferreira

    (@marlonvidalferreira)

    @sagive I agree with you… I switched the plugin because of this, maybe I’ll use it again in the future in another project (if those basic scenarios were implemented)

    I just downloaded this and was hoping to use it with some GET parameters in the url… so the parameters are there, but the “&” is changed to “&” so it doesn’t work.

    Unfortunately, I need it for a project that goes live tomorrow… any chance of an update to fix that issue before then? 😉

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.