WordPress.org

Forums

User Access Manager
Redirect doesn't work, only shows 404 error page (4 posts)

  1. bbudeck
    Member
    Posted 1 year ago #

    Funny thing is: it worked when on default settings, with the [LOGIN_FORM] in the text area to be displayed when opening a locked page. I removed it as I don't want no login form here, I want a redirect to another form that allows to contact our service team. This is no longer working, all I get is a 404, even if I select "redirect to home".

    Another things is: the display content text areas don't allow the usage of html or shortcodes (besides the [LOGIN_FORM]). I can't use shortcodes from other plugins here (like FS Contact Form).

    The basics of this plugin are working fine, but I don't want visitors run into 404 error pages - showing them a few lines of text isn't enough either - I have to redirect them to a form or page that helps them how to gain the missing access rights (an application form).

    http://wordpress.org/plugins/user-access-manager/

  2. egr102
    Member
    Posted 1 year ago #

    This is happening form me too and I agree with @bbudeck, this is incredibly important feature of my site.

    Anybody got a fix for this?

  3. rikardo85
    Member
    Posted 1 year ago #

    This is also happening for me.

    Any fix greatly appreciated

  4. aenea
    Member
    Posted 1 year ago #

    I just ran into this problem, too.

    The redirect works for some pages but for others just gives the '404'.

    I'm going crazy trying to work out what's causing this. Any help or suggestions gratefully received.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • User Access Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.