Yoast SEO
Redirect 301 - problem utf-8 (1 post)

  1. costruzionimartini
    Posted 3 years ago #

    WordPress version: 3.5.1
    WordPress SEO version:

    I did this: New post with 301 redirect (like others old posts) to this link 'http://www.costruzionimartini.com/conto-vendita/vittorio-veneto-c%C3%A0-mocenigo/'

    I expected the plugin to do this: keep the right url, and redirect to the right page

    Instead it did this: it automatically modify url so: 'http://www.costruzionimartini.com/conto-vendita/vittorio-veneto-c-mocenigo/' erasing 'à' character. And if I try write so: 'http://www.costruzionimartini.com/conto-vendita/vittorio-veneto-cà-mocenigo/', the result is a 404 error.

    And, always, if I have a utf-8 character (like 'à' 'è' etc...) the plugin chack 'page url without key words', but key words there are, with utf-8 code, and page run correctly.

    With previous version of plugin, I have not this problem.

    I've try too, disable all other plugins, but problem persist.

    Site is here: http://www.costruzionimartini.com/



Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by costruzionimartini
  • This topic is not resolved
  • WordPress version: 3.5.1