Support » Themes and Templates » red-train in ie

  • Hi all,

    This is my first post and I’m kinda new with wordpress. I’ve tried to implement my first website using red-train template. I thought I was doing everything fine (using FireFox) but then I checked with IE. OOPS, no more 2 columns and everything is centered in the screen!!! Can someone help on what to change to make it usefull for IE as well? The link is http://www.palpita-me.com

    Thanks a lot.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am afraid it’s not the theme, but some modifications you might have done. I just checked the original red train and it works well even in IE 5.5 – and IE6, of course.

    Thanks for your reply. Actually, after runing the XML validator and going error by error I got it almost there. Since many of the errors were coming from the Democracy RC2 add on, I decided to remove it since it wasn’t mandatory to be there.
    Anyway, I ended up not knowing what was causing the big trouble in IE! Ain’t it fun to be a newbie?
    There are still some problems in IE with the photos nut I’ll have to keep working on that.
    Thanks again.

    Hey, I’m the dev of Democracy. Just poking in here to let you know that Democracy has been updated a few times since and the validation errors are fixed. I’ll be coming out with an upgrade in a couple days as well, but it won’t be too significant. Democracy 1.1 is quite good

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘red-train in ie’ is closed to new replies.