WordPress.org

Forums

Fast Secure Contact Form
[resolved] Red Letter warning " Please make corrections below and try again." (5 posts)

  1. claytonkessler
    Member
    Posted 2 years ago #

    t the top of the form on this page:
    http://www.tracksandtrails.ca/campground-directory-submission/

    I get this message in red: Please make corrections below and try again. I Previously I had a longer message which led me to research where I found your Contact Form DB plugin and after I installed it I reduced the messge to the above. I don't know why. The form works great as is but it will not take the attachments.

    Also in the "Build Short Code" section which shows after installing Contact Form DB, the first option "Form" with the selection of "select a form" gives me no options.

    Please help.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry you are having trouble. I do not know why it is doing that. I can do some troubleshooting for you, but you will have to send me a backup of that form. Then I can load it into my test server and debug it.
    Make a support request here and I will send you details.

  3. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    I think I found the problem.
    On the form edit page look in the E-mail: section for the "Send E-mail function:" setting
    change the setting from PHP to WordPress.

    If that fixes it, never mind the support request. Attachments only work with WordPress as the mailer function. Part of the error message is missing where it will tell you that. I will correct that in the next version.

  4. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    OK you have this error when post.
    "The temporary folder for the attachment field is not writable."
    this folder seems to not have the correct permission
    /plugins/si-contact-form/attachments/

    WP help page is needed to set your server correctly
    http://codex.wordpress.org/Changing_File_Permissions

  5. Malae
    Member
    Posted 1 year ago #

    Changing the temporary folder permissions to 776 fixed the problem on my page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fast Secure Contact Form
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic