Support » Plugin: Events Manager » Recurring Events, can't enable it

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Hi Anders,

    Are you able to save changes made to other parts of that form?

    Yes.

    Just tried to save another setting in that group of settings (require locations, or what the wording is in English, using Swedish) and that worked fine.

    So it is a bit strange.

    /Anders

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    Odd.

    It seems unlikely, but it could be a plugin clash. If you deactivate all other plugins and try to save does it work then?

    OK, tried to inactive the plugin “Events Manager and WPML Compatibility”, when this was inactivated it worked and I had the option to add Recurring Events.
    When I activated that plugin again, that option disappeared.

    So apparently there is some conflict with the “Events Manager and WPML Compatibility” and Recurring Events.

    /Anders

    Plugin Support angelo_nwl

    (@angelo_nwl)

    NetWebLogic Support

    did you already add define('EM_WMPL_FORCE_RECURRENCES',true); in your wp-config.php ?

    No I haven’t.

    Didn’t know that was necessary, never seen any documentation on this.

    Exactly where should I add this?

    /Anders

    As Angelo mentioned, you should add that to your wp-config.php in order to enable recurrences.

    Thanks

    Yes, Understood that it should be in the wp-config.php file, but where in that file? or doesn’t it matter where in the file?

    /Anders

    Plugin Support caimin_nwl

    (@caimin_nwl)

    NetWebLogic Support

    It should work equally well no matter where you place it.

    OK, thanks, will try.

    On a related note, were is there any documentation about this? tried to search but couldn’t find anything. Would be good if it said something on the plugin’s home page.

    /Anders

    Plugin Support angelo_nwl

    (@angelo_nwl)

    NetWebLogic Support

    sorry not yet included in the docs but it should be mentioned when you install WPML/EM and WPML Compatibility plugin however not sure if this helps but maybe you can check this docs – http://wp-events-plugin.com/blog/2012/12/21/new-wpml-compatability-plugin/

    also, you can add that line anywhere in your wp-config.php or maybe add it at the bottom

    define('EM_WMPL_FORCE_RECURRENCES',true);

    I’m experiencing the same issue – and even after adding the line define(‘EM_WMPL_FORCE_RECURRENCES’,true); to the bottom of the wpconfig file – the General Settings page still won’t save my Recurrences setting to equal yes. Any ideas?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Recurring Events, can't enable it’ is closed to new replies.